个股与大盘强弱对比指标

同花顺里有什么表现个股和大盘相对关系的指标吗?

没有

:通达信 分时走势与大盘对比强弱指标改成个股分时选股公式

不用改直接用

求助个股与大盘涨跌幅对比的指标

DPK30:=SMA(((INDEXC-LLV(INDEXL,30))/(HHV(INDEXH,30)-LLV(INDEXL,30))*100),3,1),colorgray;
K30:=SMA(((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100),3,1),NODRAW;
STICKLINE(K30>=50,50,K30,3,0),COLOR000080;
STICKLINE(K30>=50,50,K30,2,0),COLOR0000A6;
STICKLINE(K30>=50,50,K30,1,0),COLOR0000CE;
STICKLINE(K30>=50,50,K30,0,0),COLOR0000FF;
STICKLINE(K30<50,50,K30,3,0),COLOR800000;
STICKLINE(K30<50,50,K30,2,0),COLORB00000;
STICKLINE(K30<50,50,K30,1,0),COLORD50000;
STICKLINE(K30<50,50,K30,0,0),COLORFF0000;
DRAWICON(K30>DPK30 AND K30>50,16,38);
大盘:DPK30,coloryellow;
个股:K30,colorwhite;

以上是本人在同花顺里用的指标送你啦!

如何编制个股和大盘强弱指标

不知道你需要怎么样的指标,可以用通达信指标。不过通达信软件要收费,而且它的指标很保密,去TAOBAO里面买指标吧,如:诚信内参吧 里的通达信指标很多很不错。下面就是我买的指标和截图

会出现买卖点的。有用法指示的。我就是用这个指标买了东方海洋的。

各位大大,我想做一个通达信的指数强弱对比公式,或者个股和指数的强弱对比公式。

判断是要有参照物的,必须(也至少)要有2个条件,你把2个条件捏合成一个,怎么判断强弱呢?
个股:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3), COLOR9900FF;
大盘:EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORCCCC66;

请大侠写个 “个股对比本板块,本板块对比大盘”的副图指标公式,适合新浪通达信软件用的。感谢。

。。。 你这个要求得找通达信指标设计人员去做,现有指标里根本没有你所说数据函数。你可以把个股和大盘的k线叠加在一起就行了,根本不用谢指标。好好熟悉并学习使用,所用软件功能很重要。